New Features in Deadline 7.0.2.3 (Released January 14, 2015)

Overview

This is the second patch release for Deadline 7.0, which fixes a few bugs, and adds support for Lightwave 2015.

See the Deadline 7.0.2.3 User Manual for the full release notes.

Note that a 7.0 license is still required to run this version. If you have a license for Deadline 6.2 or earlier, you will need an updated license. In addition, the version of Draft that ships with Deadline 7 needs a new 1.2 license. If you have a license for Draft 1.1 or earlier, you will need an updated license.