New Features in Deadline 7.1.2.1 (Released June 16, 2015)

Overview

This is the second patch release for Deadline 7.1, and fixes a few bugs.

See the Deadline 7.1 User Manual for the full release notes.

Note that a 7.1 license is still required to run this version. If you have a license for Deadline 7.0 or earlier, you will need an updated license. In addition, the version of Draft that ships with Deadline 7.1 needs a new 1.3 license. If you have a license for Draft 1.2 or earlier, you will need an updated license.