Deadline 7.2.4.0 (April 18, 2016)

This is the fourth patch release for Deadline 7.2 that fixes a few bugs.

See the Deadline 7.2 User Manual for the full release notes.

Note that a 7.2 license is still required to run this version. If you have a license for Deadline 7.1 or earlier, you will need an updated license. In addition, the version of Draft that ships with Deadline 7.2 needs a new 1.4 license. If you have a license for Draft 1.3 or earlier, you will need an updated license.